100K Service

Share Button

Mileage: 97,878KM

100K service is due and I decided from now on to do the service at non-authorized service centre. This is a quick service and I have visited the same workshop twice. The service was done on the second visit and the first visit was to fix my engine mounting issue. No pictures for the first visit but I attached the bill here for reference.

 

Another 2,122KM to 100KAnother 2,122KM to 100K

 

Oil filter housing, dried out and ready for fresh oilOil filter housing, dried out and ready for fresh oil

 
On this time around, I did encountered mounting issue again. There is a slight knock when moving forward or reverse from stand still.
 

The culprits, using used rubber belt as padding during diagnostic process The culprits, using used rubber belt as padding during diagnostic process

 

Replacement partsReplacement parts

 

The tightness!

 

 
The bill for the 100K service, below is the bill from previous visit.
 

 

UPDATE: July 6th, 2013

Well, the bottom engine mounting fails. It emitted a slight “thud” sound whenever the gear is engaged. The sound is louder when moving thus I took the car to the workshop couple of days before to pinpoint the exact location of the “thud” and it was the bottom mounting.

 

It's a tedious job to dismantle the bottom mountingIt’s a tedious job to dismantle the bottom mounting

 

The "lemon" mountingThe “lemon” mounting

 

My approval to use OEM bottom mounting bush backfires me this time. Cheaper but only can withstand the engine load stress for couple of months. Too much elasticity…

For this time, I opted for the original part and the workshop willing to absorb the labour as the compensation (it was their idea anyway to use OEM).

 

The new bottom mountingThe new bottom mounting

 

Leave a Reply

Recent Posts

Recent Comments

Archives

Chatter Box

Subscribe to Blog via Email

Enter your email address to subscribe to this blog and receive notifications of new posts by email.

Join 18 other subscribers